Vive sport system,ma MRS26 est un avion(au moins un ULM)

Sujets divers sur la MRS

Modérateurs: MaxzuRS, Modo

Messagepar cotelettte » Jeu Déc 20, 2007 11:21 am

a l'époque de ma saxo j'ai eu l'occasion de tester avec plusieurs clio, et celle qui m'a le plus impressionné est la clio 3 qui s'enfuyait des l'appuyée grace a sa boite courte.


ps: amateur je comprend mieux le mp que tu m'avais envoyé concernant la reprog :wink: (hoyeah)
cotelettte
 

Messagepar nop078 » Jeu Déc 20, 2007 3:59 pm

Si votre MRS fait pas ses perfos, ça peut venir du résonateur qui est juste avant le filtre air et qui sert à réduire le bruit du moteur (limité principalement les bruits de soupirs du au turbo).

J'ai passé un F4R 774 au banc il y a deux semaines. J'avais des problème de perfos, il ne sortait que 158 KW pour 165 d'origine. Après avoir enlevé le résonateur et le manchon d'entré filtre il sortait 169 KW.

Il existe deux modèles, et il y a une version qui à une grosse restriction session. Ca engendre du coup une grosse perte de charge et du pompage au niveau du turbo.
nop078
 

Messagepar amateur 94 » Jeu Déc 20, 2007 5:08 pm

Intéressant cette info :wink:
amateur 94
P'tit Nouveau
 
Message(s) : 39
Inscription : Sam Sep 01, 2007 4:36 pm

Messagepar mimi7878 » Jeu Déc 20, 2007 6:17 pm

nop078 a écrit:Si votre MRS fait pas ses perfos, ça peut venir du résonateur qui est juste avant le filtre air et qui sert à réduire le bruit du moteur (limité principalement les bruits de soupirs du au turbo).

J'ai passé un F4R 774 au banc il y a deux semaines. J'avais des problème de perfos, il ne sortait que 158 KW pour 165 d'origine. Après avoir enlevé le résonateur et le manchon d'entré filtre il sortait 169 KW.

Il existe deux modèles, et il y a une version qui à une grosse restriction session. Ca engendre du coup une grosse perte de charge et du pompage au niveau du turbo.

Oui c est tres interessant mais faut savoir si c est le meme resonateur sur les RS...... :)
Megane RS 5 portes bleu artic
Avatar de l’utilisateur
mimi7878
P'tit Nouveau
 
Message(s) : 36
Inscription : Jeu Oct 25, 2007 5:57 pm
Localisation : Yvelines

Messagepar alexmrs57 » Jeu Déc 20, 2007 8:03 pm

nop078 a écrit:Si votre MRS fait pas ses perfos, ça peut venir du résonateur qui est juste avant le filtre air et qui sert à réduire le bruit du moteur (limité principalement les bruits de soupirs du au turbo).

J'ai passé un F4R 774 au banc il y a deux semaines. J'avais des problème de perfos, il ne sortait que 158 KW pour 165 d'origine. Après avoir enlevé le résonateur et le manchon d'entré filtre il sortait 169 KW.

Il existe deux modèles, et il y a une version qui à une grosse restriction session. Ca engendre du coup une grosse perte de charge et du pompage au niveau du turbo.


Peux-tu développer, stp, je suis intéressé et éventuellement mettre des photos.
Merci

Alex
Avatar de l’utilisateur
alexmrs57
Amateur
 
Message(s) : 1113
Inscription : Lun Fév 12, 2007 8:02 pm
Localisation : Bas-Rhin

Messagepar chritophe69 » Jeu Déc 20, 2007 9:40 pm

nop078 a écrit:Si votre MRS fait pas ses perfos, ça peut venir du résonateur qui est juste avant le filtre air et qui sert à réduire le bruit du moteur (limité principalement les bruits de soupirs du au turbo).

J'ai passé un F4R 774 au banc il y a deux semaines. J'avais des problème de perfos, il ne sortait que 158 KW pour 165 d'origine. Après avoir enlevé le résonateur et le manchon d'entré filtre il sortait 169 KW.

Il existe deux modèles, et il y a une version qui à une grosse restriction session. Ca engendre du coup une grosse perte de charge et du pompage au niveau du turbo.


Je suis intéréssé,c'est la pièce n°4 qui faut enlever?

Image
chritophe69
Débutant
 
Message(s) : 491
Inscription : Mer Mars 28, 2007 12:41 pm
Localisation : LYON

Messagepar yuscht » Jeu Déc 20, 2007 10:11 pm

mais tu ne risques pas de récupérer plus d'air chaud en enlevant cette pièce????
donc si tu récupères trop d'air chaud le moteur risque de marcher moins bien????
est ce que je me trompe ou pas????
Avatar de l’utilisateur
yuscht
Admin
 
Message(s) : 33442
Inscription : Dim Juil 22, 2007 10:37 pm
Localisation : haut rhin 68

Messagepar Yogis » Jeu Déc 20, 2007 10:22 pm

Il faut peut-être enlever la pièce 4 et mettre un tube à la place ! pour continuer de prendre de l'air "frais"
Avatar de l’utilisateur
Yogis
Pilote
 
Message(s) : 4375
Inscription : Jeu Mars 22, 2007 1:21 pm
Localisation : Toulouse

Messagepar yuscht » Jeu Déc 20, 2007 10:24 pm

oui peut etre car si je ne me trompe pas ce tuyau est situé juste au dessus de la boite de vitesses
Avatar de l’utilisateur
yuscht
Admin
 
Message(s) : 33442
Inscription : Dim Juil 22, 2007 10:37 pm
Localisation : haut rhin 68

Messagepar chritophe69 » Jeu Déc 20, 2007 10:28 pm

yuscht a écrit:mais tu ne risques pas de récupérer plus d'air chaud en enlevant cette pièce????
donc si tu récupères trop d'air chaud le moteur risque de marcher moins bien????
est ce que je me trompe ou pas????


Je me pose les memes questions que toi !

Attendons l'avis d'un spécialiste! 8)
chritophe69
Débutant
 
Message(s) : 491
Inscription : Mer Mars 28, 2007 12:41 pm
Localisation : LYON

Messagepar Yogis » Jeu Déc 20, 2007 10:31 pm

yuscht a écrit:oui peut etre car si je ne me trompe pas ce tuyau est situé juste au dessus de la boite de vitesses


Je peux pas te dire mais cette pièce 4 a l'air d'être une boite de depression ou un truc du genre !!! C'est le genre de truc tarabiscoté à l'intérieur qui absorbe les bruits d'admission et aussi par la même occasion la circulation plus fluide de l'air !

Par contre ce que je ne comprends pas, c'est en quoi une augmentation du debit à l'admission changera quelques choses sachant que sur ce genre de moteur, l'admission d'air est géré electroniquement et qu'il devient de ce fait impossible de gaver le moteur ! surtout sur les moulins turbocompressé !
Avatar de l’utilisateur
Yogis
Pilote
 
Message(s) : 4375
Inscription : Jeu Mars 22, 2007 1:21 pm
Localisation : Toulouse

Messagepar mat16s » Jeu Déc 20, 2007 11:14 pm

Pour ce qui est de l'air chaud, effectivement ça réduit les perfs et peu d'après ce que j'ai entendu, causé une usure prématuré.
Avatar de l’utilisateur
mat16s
Conducteur
 
Message(s) : 562
Inscription : Mer Déc 19, 2007 9:44 pm
Localisation : Alsace

Messagepar nop078 » Ven Déc 21, 2007 8:03 am

C'est bien la pièce 4, comme je l'ai dit cette pièce peut entrainer du pompage au niveau du turbo. Pour être plus clair, le turbo n'arrive pas aspirer assez d'air et même en compensant avec le WG à fond. La pression d'admission s'en trouve diminuer et les perfos avec.

Les moteurs turbo sont assez sensible à tous les phénomènes accoustiques sur la partie admission. Un simple pincement de durite peu créer du pompage.

Je n'ai pas encore regarder sur ma voiture comment c'était placé donc je peux pas vous dire pour ce qui est de sa suppression. C'est sûr qu'il faut toujours faire en sorte d'admettre de l'air frais. L'admission d'air + chaude n'endommagera pas le moteur mais réduira les perfos car si le moteur voit une température après échangeur trop élevé, il réduira les avances et temps d'injection pour éviter les phénomènes de cliquetis.

Perso je vais le faire sur ma voiture, je vais regarder comment c'est fait et j'aviserai pour ramener de l'air frais à l'admission.

Il existe deux modèle apparemment sur MRS de résonateur. Celui qui est montré sur le schéma dialo de Christophe 69 ou un modèle rond qui lui pose moins de problème. Les résonateurs sur qui sont en amont des filtres à air sont montés principalement pour les bruits moteurs.
nop078
 

Messagepar nop078 » Ven Déc 21, 2007 8:07 am

Pour mimi7878, le F4R 774 est le moteur des MRS (R26 aussi).
nop078
 

Messagepar nop078 » Ven Déc 21, 2007 8:08 am

Sur la vue de la pièce, on voit bien d'ailleurs qu'il y a une grosse réduction de section juste avant l'entrée du filtre à air.
nop078
 

Messagepar Chauvix » Ven Déc 21, 2007 8:29 am

Concernant les défaut de mesure de puissance au banc il y a peut etre un début d'explication.Contrairement à ce que moi je croyait les aides électroniques ne sont pas totalement déconnectables au bouton il en reste une partie active,et lors du passage au banc vu que les roues arriere ne tournent pas,l'éléctronique de la voiture dans cartain cas n'ouvre pas totalement l'admission d'air,ce qui explique le manque de chevaux lors des mesure dans certains cas bien sur.Le gars de sport system m'avais parlé de cette possibilite mais hier j'ai eu confirmation aupres d'un collegue de boulot car lui à la suite d'une mesure bizarre a shunté ESP+consort et la voiture lors de la mesure suivante a sortie toute sa cavallerie.Donc il est fort probable que nos belles fassent bien leur chevaux.
Chauvix
 

Messagepar Yogis » Sam Déc 22, 2007 11:24 am

Chauvix a écrit:Concernant les défaut de mesure de puissance au banc il y a peut etre un début d'explication.Contrairement à ce que moi je croyait les aides électroniques ne sont pas totalement déconnectables au bouton il en reste une partie active,et lors du passage au banc vu que les roues arriere ne tournent pas,l'éléctronique de la voiture dans cartain cas n'ouvre pas totalement l'admission d'air,ce qui explique le manque de chevaux lors des mesure dans certains cas bien sur.Le gars de sport system m'avais parlé de cette possibilite mais hier j'ai eu confirmation aupres d'un collegue de boulot car lui à la suite d'une mesure bizarre a shunté ESP+consort et la voiture lors de la mesure suivante a sortie toute sa cavallerie.Donc il est fort probable que nos belles fassent bien leur chevaux.


Intéressant comme info ! :shock:
Avatar de l’utilisateur
Yogis
Pilote
 
Message(s) : 4375
Inscription : Jeu Mars 22, 2007 1:21 pm
Localisation : Toulouse

Messagepar YK_25 » Sam Déc 22, 2007 12:34 pm

Yogis a écrit:Quant à gonfler les voitures essais presse, c'est bien connu !


La mienne est un véhicule d'essai presse..... Mouahahahahahaaaaaaa !!!

Chauvix a écrit:Contrairement à ce que moi je croyait les aides électroniques ne sont pas totalement déconnectables au bouton il en reste une partie active,et lors du passage au banc vu que les roues arriere ne tournent pas,l'éléctronique de la voiture dans cartain cas n'ouvre pas totalement l'admission d'air,ce qui explique le manque de chevaux lors des mesure dans certains cas bien sur.


Elementaire mon cher Watson.... Ce n'est pas de l'assistance, mais du calcul..
<O> Marc Aka YK_25 <O>

<O> Renault Mégane RS DCi >> Nissan 350Z >> Renault Laguna III GT >> Renault Clio III RS Luxe >> Renault Laguna III GT + Renault Laguna III Monaco GP <O>
Avatar de l’utilisateur
YK_25
Pilote
 
Message(s) : 2557
Inscription : Sam Sep 01, 2007 2:15 am
Localisation : Devant mon MacBook...

deconnection esp

Messagepar MRS49 » Dim Déc 23, 2007 9:34 am

Chauvix a écrit:Concernant les défaut de mesure de puissance au banc il y a peut etre un début d'explication.Contrairement à ce que moi je croyait les aides électroniques ne sont pas totalement déconnectables au bouton il en reste une partie active,et lors du passage au banc vu que les roues arriere ne tournent pas,l'éléctronique de la voiture dans cartain cas n'ouvre pas totalement l'admission d'air,ce qui explique le manque de chevaux lors des mesure dans certains cas bien sur.Le gars de sport system m'avais parlé de cette possibilite mais hier j'ai eu confirmation aupres d'un collegue de boulot car lui à la suite d'une mesure bizarre a shunté ESP+consort et la voiture lors de la mesure suivante a sortie toute sa cavallerie.Donc il est fort probable que nos belles fassent bien leur chevaux.


à propos de déconnexion esp et abs sur une mrs 2005,avez vous des astuces pour deconnecter sur circuits :?:
MRS49
 

Messagepar le mac ya velik » Jeu Jan 03, 2008 3:35 pm

nop078 a écrit:Je n'ai pas encore regarder sur ma voiture comment c'était placé donc je peux pas vous dire pour ce qui est de sa suppression. C'est sûr qu'il faut toujours faire en sorte d'admettre de l'air frais. L'admission d'air + chaude n'endommagera pas le moteur mais réduira les perfos car si le moteur voit une température après échangeur trop élevé, il réduira les avances et temps d'injection pour éviter les phénomènes de cliquetis.

Perso je vais le faire sur ma voiture, je vais regarder comment c'est fait et j'aviserai pour ramener de l'air frais à l'admission.

Il existe deux modèle apparemment sur MRS de résonateur. Celui qui est montré sur le schéma dialo de Christophe 69 ou un modèle rond qui lui pose moins de problème. Les résonateurs sur qui sont en amont des filtres à air sont montés principalement pour les bruits moteurs.


Alors as tu essayé ? C'est vrai que je suis un peu impatient mais c'est sympa d'avoir des infos d'un motoriste :wink:
Aurélien, membre 333, Save the Ring !!!
Avatar de l’utilisateur
le mac ya velik
Modérateur
 
Message(s) : 13736
Inscription : Mar Déc 25, 2007 7:58 pm
Localisation : 78

PrécédentSuivant

Retour vers Forum Mégane II RS

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 4 invité(s)