probleme injection

Vous avez un problème ou une solution pour en corriger un ?

Modérateurs: yuscht, Modo

Re: probleme injection

Messagepar motoristo » Mar Juin 19, 2012 1:18 am

voici ce que renault m'a diagnostiqué : DF079 asservissement boitier papillon motorisée(a cause de la dump valve je suppose); DF065 Rate de combustion(je pense que ce sont mes bougies); DF059 Rate de combustion sur cylindre 1(ça c'est un grand mystère) le gars de renault ne voulait pas me l'expliqué car je ne lui laisse pas ma titine pour les réparations. Donc embrouille totale ...
ma rs phase1 en Phase2 impeccable http://www.meganers.fr/phpBB3/viewtopic.php?p=600204#p600204 trop dégouté (trop de dépense, trop de galére) la prochaine ne sera pas une renault
Avatar de l’utilisateur
motoristo
Apprenti
 
Message(s) : 142
Inscription : Sam Juin 18, 2011 1:15 am
Localisation : 27

Re: probleme injection

Messagepar rastarocket » Mar Juin 19, 2012 8:23 am

En plus des bougies, ça peut être soit les bobines ou aussi un injecteur, en tous cas moi c'était le cas sur la mienne.
rastarocket
Amateur
 
Message(s) : 1573
Inscription : Mar Mai 03, 2011 10:25 am

Re: probleme injection

Messagepar run rs » Dim Fév 11, 2018 7:18 pm

Suite a une reprog stage 2 BRP, j'ai le même problème de coupure avec "injection à contrôler" suivi par "ESP ABS".
Seulement moi ces défauts arrive lorsque je roule calmement a 110.
Après passage a la valise j'ai le code DEF079 "asservissement boitier papillon motorise" et en développant j'ai le code 7DEF "non respect des normes de pollution".
Auriez vous une idée d’où peu provenir le problème.
Pour infos j'ai:
un dump type HKS (GT PERF)
CATA SPORT (GT PERF)
Bougie DENSO
Sonde lambda amont neuf.
Joël
Mégane RS CS 2004 Gris Technique
run rs
Débutant
 
Message(s) : 370
Inscription : Dim Mai 27, 2007 8:49 am
Localisation : Ile de la Réunion *974*

Re: probleme injection

Messagepar IIGaryII » Lun Fév 12, 2018 12:29 pm

run rs a écrit:Suite a une reprog stage 2 BRP, j'ai le même problème de coupure avec "injection à contrôler" suivi par "ESP ABS".
Seulement moi ces défauts arrive lorsque je roule calmement a 110.
Après passage a la valise j'ai le code DEF079 "asservissement boitier papillon motorise" et en développant j'ai le code 7DEF "non respect des normes de pollution".
Auriez vous une idée d’où peu provenir le problème.
Pour infos j'ai:
un dump type HKS (GT PERF)
CATA SPORT (GT PERF)
Bougie DENSO
Sonde lambda amont neuf.


Je miserai une petite pièce sur les sondes de pression atmosphérique.
Mégane 2 RS 2.0 T 225 Bleu Artic
IIGaryII
Débutant
 
Message(s) : 326
Inscription : Sam Déc 19, 2015 10:13 am

Re: probleme injection

Messagepar run rs » Lun Fév 12, 2018 5:21 pm

Ok mais pourquoi en roulant cool, Mais rien en mode arsouille .
Autre chose, ayant rouler un pti quart heure pour rentrer chez moi pour faire le diag avec les temoins allumé. Il y avait une forte odeur d'essence. Et un moteur avec un manque de couple. J'ai failli caler en reculant dans mon garage.
Le boîtier papillon à récemment été nettoyer. Les bougies ont 27mkm août 2015. Les bobines ont 73.5mkm mai 2012.
Joël
Mégane RS CS 2004 Gris Technique
run rs
Débutant
 
Message(s) : 370
Inscription : Dim Mai 27, 2007 8:49 am
Localisation : Ile de la Réunion *974*

Re: probleme injection

Messagepar IIGaryII » Mar Fév 13, 2018 1:29 pm

En fait, j'ai déjà eu cette double alarme sur la mienne : Boitier papillon + alarme pollution.
Il s'avérait que le problème venait des sondes de pression atmosphérique. Contrairement à certains système électronique de la voiture, il n'y a rien qui permet de déterminer si l'une ou les deux sondes fonctionnent correctement. Donc, lorsqu'elles dysfonctionnent, il n'y a aucune alarme enregistrée dans le calculateur qui y fait référence.

Ces sondes de pression atmosphérique sont là pour renvoyer une valeur de la pression atmosphérique au calculateur du moteur en permanence. Sur un moteur turbo, c'est très important de gérer les paramètres de mélange air/carburant en fonction de la pression atmosphérique, car la quantité d'air est compressé dans le moteur (et non pas aspiré comme dans un moteur atmosphérique) et se trouve, donc, en quantité beaucoup plus importante dans les bas régimes.

Techniquement, lorsque la pression atmospérique diminue, la quantité d'air (et donc d'oxygène) diminue. La pression atmosphérique fluctue également avec l'altitude et les conditions météos.
Par ailleurs, un moteur à explosion essence doit fonctionner avec un mélange oxygène/carburant précis afin que l'explosion soit uniforme et puissante, en consommant l'oxygène et le carburant en quasi totalité.

Dans le cas où tes sondes de pression atmosphérique dysfonctionneraient, elles continueraient à renvoyer un valeur de pression atmosphérique, mais une valeur erronée. Si cette valeur est trop éloignée de la réalité, le calculateur du moteur va commander le système d'injection de carburant et le sytème d'admission d'air avec des mauvais paramètres, rendant alors le mélange air/carburant mauvais.
Comme les proportions du mélange ne sont pas bonnes, il va y avoir beaucoup de résidus de combustions cramés et n'ayant pas explosé. La sonde lambda amont va lire cette pollution anormale sortant du moteur et va entrainer deux alarmes enregistrées dans le calculateur :
- La première sera la pollution anormale qui a été lue en sortie de moteur, juste après le turbo, par la sonde lambda amont.
- Et la deuxième sera un problème induit, celui de la gestion de l'admission de l'air dans le moteur, réglé par un boitier papillon qui essaye de fonctionner avec des mauvais paramètres de débit d'air demandé par le calculateur et qui finit par atteindre ses limites d'ouvertures et de fermetures, sans avoir pu régler au mieux le mélange air/carburant, en fonction d'une pollution lue normale à la sonde lambda amont.

Etant donné qu'un mauvais mélange air/carburant peut endommager un moteur (explosion irrégulière et aléatoire, encrassement, explosion multiples dans une même cylindre sur un même cycle, etc...), le calculateur va déclencher au bout d'un certain temps de dysfonctionnement, un mode "sécurité". Dans ce cas là, la cartographie moteur est complètement dégonflée (puissance uniquement jusqu à 2000trs/min) et le moteur peut continuer à fonctionner, même avec un mélange air/carburant imparfait, sans risquer la casse à cours terme, le temps de rejoindre le garage le plus proche.
De plus, il n'est pas nécessaire d'être à plein régime pour provoquer ces dysfonctionnements.

Etant donné les symptômes que tu nous as fait remonté, j'ai pensé aux sondes de pression atmosphérique pour ces raisons là. Sur les M2RS, elles fonctionnent correctement une dizaine d'année. Après ... c'est la loterie, ou on les change par anticipation.
Mégane 2 RS 2.0 T 225 Bleu Artic
IIGaryII
Débutant
 
Message(s) : 326
Inscription : Sam Déc 19, 2015 10:13 am

Re: probleme injection

Messagepar run rs » Mar Fév 13, 2018 5:27 pm

Merci pour tes explications et d’avoir pris le temps de répondre.
Je vais les changer et on verra bien. D’autant Plus qu’elles ont fait leurs temps.
Je posterai plus tard les retours .
Joël
Mégane RS CS 2004 Gris Technique
run rs
Débutant
 
Message(s) : 370
Inscription : Dim Mai 27, 2007 8:49 am
Localisation : Ile de la Réunion *974*

Re: probleme injection

Messagepar fredturbotrophy » Sam Mars 10, 2018 1:28 pm

Problème récurant apparemment s'il y en a qui ont le problème et qu'il réside en normandie je me propose de regarder votre problème et de trouver la solution j'ai mieux que la clip .
Si je peut vous dépanné ce sera avec plaisir
fredturbotrophy
P'tit Nouveau
 
Message(s) : 40
Inscription : Sam Jan 27, 2018 12:09 pm

Re: probleme injection

Messagepar run rs » Dim Mars 11, 2018 5:17 am

J’ai changé les deux capteurs de pression et plus de problème.
Cependant avant de changer, j’ai inverser les capteurs, ça avait déjà résolu le pb.
merci encore à IIGaryII :king:
Joël
Mégane RS CS 2004 Gris Technique
run rs
Débutant
 
Message(s) : 370
Inscription : Dim Mai 27, 2007 8:49 am
Localisation : Ile de la Réunion *974*

Re: probleme injection

Messagepar gordini21 » Dim Mars 11, 2018 9:42 am

Sur les dci pour celle de l admission elles dérivent vers le haut donc annonce plus d air que réellement d ou excès de gazole et fap qui régénère sans arrêt suffit de la contrôler à l’arret Elle sort plus que la pression atmo faut la changer
gordini21
Conducteur
 
Message(s) : 851
Inscription : Sam Oct 08, 2011 4:34 pm

Re: probleme injection

Messagepar run rs » Dim Mars 11, 2018 2:38 pm

Après avoir rouler un peu plus longuement ce matin. J’ai à nouveau le même pb. Je vais changer la pedale que j’ai en stock, on verra bien.
Sinon je pense plus à un pb de boîtier papillon.
Le défaut apparaît quand je roule en 6e à bas régime, env 90. Lors que j’ai une hésitation d’accelerer ou pas, c’est là que le moteur semble s’entrengler et passe en defaut.
Joël
Mégane RS CS 2004 Gris Technique
run rs
Débutant
 
Message(s) : 370
Inscription : Dim Mai 27, 2007 8:49 am
Localisation : Ile de la Réunion *974*

Re: probleme injection

Messagepar run rs » Mar Juin 26, 2018 4:26 am

Je pense avoir résolu mon pb.
Changement de 4 bobine BERU 74 000 km par des BERU et les bougies DENSO 28 000 km par des M3RS.
Les bougies DENSO était bien usées, de plus, ils ont roulé 95% sans reprog.
Joël
Mégane RS CS 2004 Gris Technique
run rs
Débutant
 
Message(s) : 370
Inscription : Dim Mai 27, 2007 8:49 am
Localisation : Ile de la Réunion *974*

Précédent

Retour vers Problèmes et solutions

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 3 invité(s)