Odeur à l'échappement, vibration au ralenti

Vous avez un problème ou une solution pour en corriger un ?

Modérateurs: yuscht, Modo

Odeur à l'échappement, vibration au ralenti

Messagepar Zenzak » Mar Juin 12, 2018 11:09 am

Bonjour,

J'ouvre ce sujet car ma Mégane 2 RS phase 1 ne tourne pas totalement rond et je me demande pourquoi. (c'est une RHD achetée en Angleterre il y a un mois, environ 150000km au compteur)

La voiture vibre pas mal au ralenti mais le ralenti n'est pas instable, j'ai une odeur à l'échappement comme si la combustion n'était pas complète (ça ne sent pas l'essence imbrulée, ça "pue" un peu plus que ça), j'ai le voyant moteur qui s'allume pas intermittence, la valise dit "Circuit de catalyseur, ligne 1, rendement inférieur au seuil" et il s'agit du défaut P0420. J'ai aussi l'impression qu'elle dégage beaucoup de chaleur sous la caisse.

En dehors de ça elle tourne correctement et ne semble pas surconsommer, par contre elle pétarade à la décéleration (mais pas de la pétarade "jolie" comme avec une ligne, on dirait plutôt une 103 qui rupte :lol: )

J'ai changé le filtre à air, les bobines et les bougies, ça a un peu amélioré la vibration au ralenti mais pas totalement (je fais une vidange bientôt)

Dessus j'ai un silencieux de marque inconnue et l'intermédiaire a été coupé et remplacé par un tube, je soupçonne une gestion un peu pourrie dessus mais je n'ai pas trop d'historique à ce sujet.

Si quelqu'un a une idée, ou un moyen de savoir si ma voiture a la carto d'origine par exemple.

Merci d'avance,
Zenzak
 
Message(s) : 11
Inscription : Ven Juin 08, 2018 10:51 am

Re: Odeur à l'échappement, vibration au ralenti

Messagepar gtseb » Mar Juin 12, 2018 6:22 pm

Au vu du défaut. Est ce que l'odeur dont tu parles ne ressemblerait pas à l'oeuf pourri? Si oui, je dirais catalyseur us voir aussi la lambda en même temps que le catalyseur.
gtseb
Conducteur
 
Message(s) : 554
Inscription : Dim Oct 05, 2014 1:38 pm

Re: Odeur à l'échappement, vibration au ralenti

Messagepar Zenzak » Mar Juin 12, 2018 9:33 pm

Non ça ne sent pas l'oeuf pourri, juste une odeur un peu forte d'essence mal brulée je trouve.

Je vais commander une sonde lambda pour la changer et voir si ça améliore les choses.
Zenzak
 
Message(s) : 11
Inscription : Ven Juin 08, 2018 10:51 am

Re: Odeur à l'échappement, vibration au ralenti

Messagepar siembida » Mer Juin 13, 2018 11:52 am

Sinon injecteurs...
siembida
Débutant
 
Message(s) : 282
Inscription : Mar Jan 01, 2013 10:35 pm

Re: Odeur à l'échappement, vibration au ralenti

Messagepar gtseb » Mer Juin 13, 2018 2:14 pm

Phase 1 possible... mets des injos de phase 2 voir Mégane 3 rs avec reprog'.
gtseb
Conducteur
 
Message(s) : 554
Inscription : Dim Oct 05, 2014 1:38 pm

Re: Odeur à l'échappement, vibration au ralenti

Messagepar Zenzak » Mer Juin 13, 2018 5:36 pm

Des injecteurs défectueux remonteraient un défaut ? non ?

injos de Phase 2 ou M3RS avec reprog, si il y a moins couteux comme solution je préfèrerais... :lol:

je vais déjà changer la sonde lambda avant de me lancer dans des histoires d'injecteurs.
Zenzak
 
Message(s) : 11
Inscription : Ven Juin 08, 2018 10:51 am

Re: Odeur à l'échappement, vibration au ralenti

Messagepar IIGaryII » Jeu Juin 14, 2018 12:47 pm

A 150 000 km les sondes lambda amont et aval sont en fin de vie (~ 140 000km). (Au passage, les sondes de pression atmosphérique doivent être également cuites)

S'il y a une modification de la ligne d'échappement, il faut regarder si le catalyseur est toujours là. Sans reprog. et sans catalyseur, elles sentent toujours l'essence au ralenti à cet âge là.

A ce kilométrage là, si les injecteurs sont d'origine, ils doivent être bien fatigués. Normalement, en théorie, ils font la vie de la voiture. En pratique, ils se dégradent plus vite et vaporise mal le carburant dans les chambres, ce qui peut entrainer un ralenti un peu instable à chaud et quelques odeurs d'essence prononcées.

Reprog' ! Attention ! Mal faite, elle peut user prématurément le moteur. Si tu n'as pas un historique limpide là dessus, je te conseille vivement de claquer un petit billet de quelques 10aine d'€uros pour voir ce qu'il en est chez un spécialiste qui a pignon sur rue (pas un forbant). Si le moteur est encore en bon état et d'origine, il devrait sortir environ 220-225 chevaux et 300 N.m de couple. Si c'est nettement en dessous, ou nettement au dessus, le moteur a été reprogrammé ou l'est toujours.

Vu le kilométrage, je surveillerai aussi le niveau d'huile et les divers joints du bloc moteur. Normalement le F4RT est robuste si on en a pris grand soin dans l'entretien et l'utilisation. Par contre, si on a fait l'imbécile avec ... (pas de temps de chauffe et d'arrêt suffisant, arsouille trop longue, vidange d'huile trop tardive trop souvent etc...)
Dans tous les cas, le F4RT ne consomme pas ou très peu d'huile (0,3 Litres / 10 000 km), selon l'utilisation qu'on en a. A 1 Litre / 10 000 km, le moteur a pris de l'âge. A 2 Litres / 10 000 km, il est en fin de vie et nécessite d'être ouvert pour contrôler et changer les pièces qui se sont usés pour pouvoir continuer avec.

Pour être sûr de maintenir le moteur en bon état, je te recommande d'effectuer la vidange d'huile moteur et le changement du filtre tous les 10 000 km. Met également une huile de qualité, style YACCO, par exemple, en respectant l'indice préconisé par le construteur (5W40). Je te déconseille de t'amuser à mettre une autre huile avec d'autre indice si tu utilises ta voiture au quotidien. En revanche, si tu as une utilisation course/circuit exclusivement, tu peux changer de modèle d'huile en te renseignant sur ce que tu peux mettre, la manière dont tu peux utiliser le moteur, et les fréquence de vidange.

Bon voilà, à cet âge là, tu dois avoir quelques silentbloc (joint caoutchouc) très fatigué ou déchiré un peu partout autour du moteur, de la direction et du chassis, tout comme certaines durites du moteur. A changer pour éviter toute mauvaise surprise.
Les suspensions se changent tous les 100 000km. Au delà, des mouvements de caisses parasites se ressentent... et la tenue de route au haute vitesse peut se montrer incertaine.
Ah oui, vérifie que les conduits d'évacuation d'eau du pare-brise avant ne se sont pas bouchés avec le temps. Ce problème entraine des problèmes électroniques sur le boîtier UPC, très cher à changer.
Et ne braque pas à l'arrêt, certains éléments de la direction ne le supporteront pas longtemps.


Pfiouuu je parle je parle et je n'ai pas vu l'heure passé. :roll: Allez @++ ;-)
Mégane 2 RS 2.0 T 225 Bleu Artic
IIGaryII
Débutant
 
Message(s) : 304
Inscription : Sam Déc 19, 2015 10:13 am

Re: Odeur à l'échappement, vibration au ralenti

Messagepar Zenzak » Ven Juin 15, 2018 12:36 pm

IIGaryII a écrit:A 150 000 km les sondes lambda amont et aval sont en fin de vie (~ 140 000km). (Au passage, les sondes de pression atmosphérique doivent être également cuites)

S'il y a une modification de la ligne d'échappement, il faut regarder si le catalyseur est toujours là. Sans reprog. et sans catalyseur, elles sentent toujours l'essence au ralenti à cet âge là.

A ce kilométrage là, si les injecteurs sont d'origine, ils doivent être bien fatigués. Normalement, en théorie, ils font la vie de la voiture. En pratique, ils se dégradent plus vite et vaporise mal le carburant dans les chambres, ce qui peut entrainer un ralenti un peu instable à chaud et quelques odeurs d'essence prononcées.

Reprog' ! Attention ! Mal faite, elle peut user prématurément le moteur. Si tu n'as pas un historique limpide là dessus, je te conseille vivement de claquer un petit billet de quelques 10aine d'€uros pour voir ce qu'il en est chez un spécialiste qui a pignon sur rue (pas un forbant). Si le moteur est encore en bon état et d'origine, il devrait sortir environ 220-225 chevaux et 300 N.m de couple. Si c'est nettement en dessous, ou nettement au dessus, le moteur a été reprogrammé ou l'est toujours.

Vu le kilométrage, je surveillerai aussi le niveau d'huile et les divers joints du bloc moteur. Normalement le F4RT est robuste si on en a pris grand soin dans l'entretien et l'utilisation. Par contre, si on a fait l'imbécile avec ... (pas de temps de chauffe et d'arrêt suffisant, arsouille trop longue, vidange d'huile trop tardive trop souvent etc...)
Dans tous les cas, le F4RT ne consomme pas ou très peu d'huile (0,3 Litres / 10 000 km), selon l'utilisation qu'on en a. A 1 Litre / 10 000 km, le moteur a pris de l'âge. A 2 Litres / 10 000 km, il est en fin de vie et nécessite d'être ouvert pour contrôler et changer les pièces qui se sont usés pour pouvoir continuer avec.

Pour être sûr de maintenir le moteur en bon état, je te recommande d'effectuer la vidange d'huile moteur et le changement du filtre tous les 10 000 km. Met également une huile de qualité, style YACCO, par exemple, en respectant l'indice préconisé par le construteur (5W40). Je te déconseille de t'amuser à mettre une autre huile avec d'autre indice si tu utilises ta voiture au quotidien. En revanche, si tu as une utilisation course/circuit exclusivement, tu peux changer de modèle d'huile en te renseignant sur ce que tu peux mettre, la manière dont tu peux utiliser le moteur, et les fréquence de vidange.

Bon voilà, à cet âge là, tu dois avoir quelques silentbloc (joint caoutchouc) très fatigué ou déchiré un peu partout autour du moteur, de la direction et du chassis, tout comme certaines durites du moteur. A changer pour éviter toute mauvaise surprise.
Les suspensions se changent tous les 100 000km. Au delà, des mouvements de caisses parasites se ressentent... et la tenue de route au haute vitesse peut se montrer incertaine.
Ah oui, vérifie que les conduits d'évacuation d'eau du pare-brise avant ne se sont pas bouchés avec le temps. Ce problème entraine des problèmes électroniques sur le boîtier UPC, très cher à changer.
Et ne braque pas à l'arrêt, certains éléments de la direction ne le supporteront pas longtemps.


Pfiouuu je parle je parle et je n'ai pas vu l'heure passé. :roll: Allez @++ ;-)


Super merci beaucoup pour ton message.

La vidange est prévue très prochainement, et je compte effectivement faire vérifier si elle n'a pas une reprog "dégueulasse".
Zenzak
 
Message(s) : 11
Inscription : Ven Juin 08, 2018 10:51 am

Re: Odeur à l'échappement, vibration au ralenti

Messagepar Zenzak » Ven Juin 15, 2018 9:35 pm

Quelques nouvelles :

La Mégane n'est pas passée au CT à cause de la pollution. OK en lambda à 1,019 pour une valeur qui doit être comprise entre 0,97 et 1,03. par contre CO ralenti à 1,02% pour un maxi de 0.3% et CO ralenti accéléré à 0,99% pour un maxi de 0,2%.
Zenzak
 
Message(s) : 11
Inscription : Ven Juin 08, 2018 10:51 am

Re: Odeur à l'échappement, vibration au ralenti

Messagepar IIGaryII » Mar Juin 19, 2018 12:36 pm

Salut Zenzak.

Au vue des valeurs et de leur fort dépassement, soit il n'y pas plus de catalyseur sur ta ligne d'échappement, soit il est très endommagé et ne filtre plus correctement les pollutions contenant des molécules d'oxygène : Oxyde d'Azote (NOx), Monoxyde de Carbone (CO), et les hydrocarbures imbrulés (molécules articulées autour d'atome(s) de carbone).


Si la sonde lambda renvoie une valeur conforme, c'est à dire dans la fourchette de valeur attendue, celà veut dire que la combustion dans le moteur se fait bien (bon mélange air/carburant lors de l'explosion du mélange allumé par les bougies dans cylindres du moteur).
Comme c'est ton cas, calà veut dire que le moteur fonctionne bien. Par conséquent, si les rejets dans les gaz d'échappement du moteur ne sont pas conformes, celà veut que ce qui les "filtre" entre les collecteurs d'échappement, à la sortie du moteur, et le pot d'échappement, à la fin de la ligne à l'arrière de la voiture, ne fonctionne pas correctement. Ce rôle est rempli par le catalyseur (ou pot catalyque) sur un moteur fonctionne à l'essence.

Un catalyseur est un pièce faisant partie de la ligne d'échappement. Il permet de transformer une partie des NOx en azote (N2), et une partie du CO et des hydrocarbures en CO2, le N2 et le CO2 étant beaucoup nocifs pour nous.


Bon voilà, tu as 2 options :
- Changer ou réinstaller un catalyseur.
- Demander au mécanicien d'un contrôle technique de glisser le sonde de pollution dans le pot d'échappement d'une autre voiture essence, qui respecte les normes de la tienne (ce qui est le cas pour l'immense majorité des petits moteurs essence).
Mégane 2 RS 2.0 T 225 Bleu Artic
IIGaryII
Débutant
 
Message(s) : 304
Inscription : Sam Déc 19, 2015 10:13 am

Re: Odeur à l'échappement, vibration au ralenti

Messagepar Zenzak » Mer Août 01, 2018 1:41 pm

Merci Gary pour ta réponse, je l'avais lue mais visiblement j'ai oublié de te répondre.

J'ai commandé un catalyseur sport chez GT Performance, je l'ai reçu hier et je vais le changer avec l'aide d'un mécano la semaine prochaine, je vous tiendrais au courant ici du résultat.

J'avais préalablement changé la sonde lambda amont, cela avait enlevé le voyant moteur mais il était revenu 100km plus tard.
Zenzak
 
Message(s) : 11
Inscription : Ven Juin 08, 2018 10:51 am


Retour vers Problèmes et solutions

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 4 invité(s)