Interrupteur Lève-Vitre

Vous avez un problème ou une solution pour en corriger un ?

Modérateurs: yuscht, Modo

Interrupteur Lève-Vitre

Messagepar vwolive » Lun Déc 07, 2009 10:26 am

Bonjour à tous,

j'ai un problème avec l'interrupteur, de lève vitre...

j'ai la lumière de l'interrupteur conducteur de l'inter avant gauche qui ne s'allume plus!!! :sad:
les trois autres marchent

Avez vous des tuyaux?????

MErciiiiii :mrgreen:
Megane RS Luxe Chassis Sport phase 2 Gris Makaha Cabasse
Golf II
Kawasaki ER6-n
Avatar de l’utilisateur
vwolive
Débutant
 
Message(s) : 338
Inscription : Mar Mars 10, 2009 7:44 pm
Localisation : Bouches du Rhône (13)

Re: Interrupteur Lève-Vitre

Messagepar fouine38220 » Lun Déc 07, 2009 12:16 pm

Moi c est le bouton du rétro.....Ca doit tout simplement etre cramé je pense...
Avant

Megane Rs R26 Noire N 2242
Clio 3 Rs R27 Gris Makaha
Leon Fr 150 Noire
Clio Rs1 Noire
Clio Rs2 Bleu Methyl

Maintenant

Megane Rs R26 Jaune Sirius N 2727
Clio Rs2 Bleu Methyl
fouine38220
Pilote
 
Message(s) : 2473
Inscription : Sam Juin 21, 2008 11:15 am
Localisation : RHONE ALPES GRENOBLE

Re: Interrupteur Lève-Vitre

Messagepar loustik57 » Lun Déc 07, 2009 12:34 pm

Faut changer les boutons concernés car ca ne se répare pas... :-?
Loustik57 = Jérémy

http://meganers.fr/phpBB2/viewtopic.php?t=4120
ImageImageImage
Mégane RS luxe 5 portes - Mégane 2.0L DCI 150cv - Clio 1.2L
Avatar de l’utilisateur
loustik57
Amateur
 
Message(s) : 1071
Inscription : Mer Sep 03, 2008 10:16 pm
Localisation : 57 des 3 frontières et 55 de VERDUN

Re: Interrupteur Lève-Vitre

Messagepar vwolive » Lun Déc 07, 2009 1:57 pm

les 2 premières fois où il s'est eteint, en tappotant dessus, il s'est rallumé, maintenant il ne s'allume plus du tout....
ce ne sont pas des diodes qui allument l'inter??? c'est pas sencé griller ça...

sinon, le pris de la commande (en 5portes), une idée??
Megane RS Luxe Chassis Sport phase 2 Gris Makaha Cabasse
Golf II
Kawasaki ER6-n
Avatar de l’utilisateur
vwolive
Débutant
 
Message(s) : 338
Inscription : Mar Mars 10, 2009 7:44 pm
Localisation : Bouches du Rhône (13)

Re: Interrupteur Lève-Vitre

Messagepar loustik57 » Lun Déc 07, 2009 2:00 pm

Je ne sais pas le prix de la commande leve vitre, je sais que celle des retros vaut a peu près 30€...
Loustik57 = Jérémy

http://meganers.fr/phpBB2/viewtopic.php?t=4120
ImageImageImage
Mégane RS luxe 5 portes - Mégane 2.0L DCI 150cv - Clio 1.2L
Avatar de l’utilisateur
loustik57
Amateur
 
Message(s) : 1071
Inscription : Mer Sep 03, 2008 10:16 pm
Localisation : 57 des 3 frontières et 55 de VERDUN

Re: Interrupteur Lève-Vitre

Messagepar neoxtof » Lun Déc 07, 2009 3:58 pm

vwolive a écrit:les 2 premières fois où il s'est eteint, en tappotant dessus, il s'est rallumé, maintenant il ne s'allume plus du tout....
ce ne sont pas des diodes qui allument l'inter??? c'est pas sencé griller ça...

sinon, le pris de la commande (en 5portes), une idée??


Sur phase I c'était des LEDs, sur phase II ce sont des ampoules pour les boutons de lève-vitres. Si c'est juste l'ampoule qui a grillé, ça peut se réparer (ou changer par une LEDs) mais la manip est un peu chiante

Pour ce qui est du bouton de rétro, c'est une LED cms. Pareil, si c'est juste la LED qui a grillé, c'est possible de la changer (attention par contre, le bouton de commande des rétros est un peu délicat à démonter, il y a des risques de casser certaines pièces internes)
Avatar de l’utilisateur
neoxtof
Débutant
 
Message(s) : 338
Inscription : Mer Mars 18, 2009 1:41 pm

Re: Interrupteur Lève-Vitre

Messagepar vwolive » Lun Déc 07, 2009 4:19 pm

neoxtof a écrit:Sur phase I c'était des LEDs, sur phase II ce sont des ampoules pour les boutons de lève-vitres.


Superbe Avancée Technique!!!! :evil: :evil:

neoxtof a écrit:Si c'est juste l'ampoule qui a grillé, ça peut se réparer (ou changer par une LEDs) mais la manip est un peu chiante


Tu l'as déja fait?? tu peux m'expliquer?? :roll:
Megane RS Luxe Chassis Sport phase 2 Gris Makaha Cabasse
Golf II
Kawasaki ER6-n
Avatar de l’utilisateur
vwolive
Débutant
 
Message(s) : 338
Inscription : Mar Mars 10, 2009 7:44 pm
Localisation : Bouches du Rhône (13)

Re: Interrupteur Lève-Vitre

Messagepar neoxtof » Lun Déc 07, 2009 5:01 pm

Déjà fait sur phase I pour remplacer les LEDs orange par des blanches et sur phase II pour remplacer les ampoules par des LEDs blanches.

En gros, tu démontes l'interrupteur de la voiture, tu enlèves la partie basculante noire (celle où il y a le dessin). Ensuite, tu enlèves la partie grise clair (celle où était fixée la partie basculante, faut utiliser un petit tournevis plat pour la déclipser). A ce niveau-là, il doit te rester la partie blanche de l'interrupteur avec une pièce en plastique noire dessus. Toujours avec un petit tournevis plat, il faut faire levier pour désolidariser cette pièce noire de l'autre (en y allant tranquillement, sans forcer, ça vient petit à petit.

Une fois cette pièce sortie, le plus dur est fait. Sur l'envers de la pièce, il y a le circuit électrique du bouton, assez rudimentaire d'ailleurs. Il ne te reste plus qu'à repérer les pattes de l'ampoule, de la dessouder et de la remplacer. Si tu veux mettre une LED à la place, tu peux mettre du 3mm ou du 5mm et si tu es en phase II, il ne faut surtout pas oublier de mettre une résistance en série avec la diode (elles sont généralement fournies avec les LEDs quand tu les achètes sur ebay) et faire attention à la polarité (pas nécessaire avec l'ampoule)

Remontage en sens inverse, sans difficulté particulière.

Temps pour réaliser l'opération: 20-25 minutes la première fois (histoire de comprendre comment ça se démonte) 15 minutes ensuite. (il y avait des tutos avec photos sur d'autres forum mais les photos ne sont plus dispo :sad: )

Pour le bouton de rétro:

Petite mise en garde : cette pièce est assez fragile, il y a des risques de casser des morceaux de plastiques assez important ! (surtout la partie entourée en vert

Alors en premier, il faut enlever la partie avec le bouton de celle avec le connecteur en la déclipsant avec un petit tournevis plat

Le système est constitué de 2 plaques avec des pistes électriques. Sur la photo suivante, on voit celle du dessus (carte de couleur orange).

Il faut la soulever pour la désolidariser des tiges métalliques de la plaque de dessous. Il faut le faire en gardant les 2 plaques le plus parallèle possible sans prendre appui sur la partie en plastique noir qui est entre les 2 (entourée en vert)

Image

On accède enfin à la diode sur la plaque inférieure !

Remontage en ordre inverse ;)
Avatar de l’utilisateur
neoxtof
Débutant
 
Message(s) : 338
Inscription : Mer Mars 18, 2009 1:41 pm

Re: Interrupteur Lève-Vitre

Messagepar vwolive » Mar Déc 08, 2009 10:05 am

ok, super, merci :alien:

Euh, il ne me reste plus qu'a essayer..... et on verra...
tu met des résestances de combiens, car moi, je vais pas les acheter sur eBay...

Encore Merci...
Megane RS Luxe Chassis Sport phase 2 Gris Makaha Cabasse
Golf II
Kawasaki ER6-n
Avatar de l’utilisateur
vwolive
Débutant
 
Message(s) : 338
Inscription : Mar Mars 10, 2009 7:44 pm
Localisation : Bouches du Rhône (13)

Re: Interrupteur Lève-Vitre

Messagepar PETANE58 » Mar Déc 08, 2009 7:50 pm

Question a tout hasard, j'ai fait changer mes levres vitres et je me suis plu, mais le bouton des rétros est il allumé qd les feux sont allumés :?:
-Mégane RS DCI BlAcK! BY ATH 214Cv @ 452Nm
-Pajéro 2.5 td
-Z 1000 PpOoOwWwAa

MA MRS BY ATH ICI
28100 kms
Avatar de l’utilisateur
PETANE58
Amateur
 
Message(s) : 1774
Inscription : Dim Sep 28, 2008 11:15 am
Localisation : Issoire ( 63 ) / Nevers ( 58 )

Re: Interrupteur Lève-Vitre

Messagepar nova » Mar Déc 08, 2009 8:37 pm

Mon bouton des retros, je ne l'ai jamais vu allumé, je croyais que c'etait normal !! :-?

Tout comme le contour de la fente pour la carte main libre !!! chez moi, ca reste eteint, et je l'ai vu allumé il n'y a pas tres longtemps sur une photo :cry: :cry:
MSR DCI Luxe Cup, Recaro, BT Parrot, radars de recul, Vitres sur-teintées.
@ 208ch et 45kg by Bruno d'ATH ---> BMW 130i GT ---> E92 320Xd Sport Design ---> S3 Sportback S-Tronic ---> bientot M3RS Luxe Cup, Récaro cuir!!!
nova
Débutant
 
Message(s) : 464
Inscription : Ven Avr 11, 2008 10:28 am
Localisation : Sud

Re: Interrupteur Lève-Vitre

Messagepar PETANE58 » Mar Déc 08, 2009 8:46 pm

Au tour de la carte c'est allumé moi..... ;-)

Allé avis aux personnes qui aurait une photo de l'interieur de sa voiture , de nuit, feux allumés, vues sur lt tdb et les portes.......merci :mrgreen:
-Mégane RS DCI BlAcK! BY ATH 214Cv @ 452Nm
-Pajéro 2.5 td
-Z 1000 PpOoOwWwAa

MA MRS BY ATH ICI
28100 kms
Avatar de l’utilisateur
PETANE58
Amateur
 
Message(s) : 1774
Inscription : Dim Sep 28, 2008 11:15 am
Localisation : Issoire ( 63 ) / Nevers ( 58 )

Re: Interrupteur Lève-Vitre

Messagepar neoxtof » Mer Déc 09, 2009 12:30 am

Pour faire allumer le lecteur de carte sur une main-libre, essayer de démarrer avec le coffre ouvert, ça va clignoter ;)

Voila la mienne (c'est flou, j'ai que l'iphone sous la main en ce moment)

Image
Avatar de l’utilisateur
neoxtof
Débutant
 
Message(s) : 338
Inscription : Mer Mars 18, 2009 1:41 pm

Re: Interrupteur Lève-Vitre

Messagepar PETANE58 » Mer Déc 09, 2009 8:24 am

moi le tour de la carte est allumé lorsque je monte dans la voiture et que je n'ai pas démarré.

Mais j'ai toujours le doute sur mon bouton de rétro :roll:
-Mégane RS DCI BlAcK! BY ATH 214Cv @ 452Nm
-Pajéro 2.5 td
-Z 1000 PpOoOwWwAa

MA MRS BY ATH ICI
28100 kms
Avatar de l’utilisateur
PETANE58
Amateur
 
Message(s) : 1774
Inscription : Dim Sep 28, 2008 11:15 am
Localisation : Issoire ( 63 ) / Nevers ( 58 )

Re: Interrupteur Lève-Vitre

Messagepar vwolive » Mer Déc 09, 2009 9:34 am

le bouton de rétro, il n'y a qu'un point blanc d'allumé sur le bouton
Megane RS Luxe Chassis Sport phase 2 Gris Makaha Cabasse
Golf II
Kawasaki ER6-n
Avatar de l’utilisateur
vwolive
Débutant
 
Message(s) : 338
Inscription : Mar Mars 10, 2009 7:44 pm
Localisation : Bouches du Rhône (13)

Re: Interrupteur Lève-Vitre

Messagepar PETANE58 » Mer Déc 09, 2009 1:39 pm

Moi j'ai rien d'allumer ..... mais ca ne me gene pas..... :mrgreen:
-Mégane RS DCI BlAcK! BY ATH 214Cv @ 452Nm
-Pajéro 2.5 td
-Z 1000 PpOoOwWwAa

MA MRS BY ATH ICI
28100 kms
Avatar de l’utilisateur
PETANE58
Amateur
 
Message(s) : 1774
Inscription : Dim Sep 28, 2008 11:15 am
Localisation : Issoire ( 63 ) / Nevers ( 58 )


Retour vers Problèmes et solutions

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Doc Savage et 2 invité(s)