affichage d'alerte

Vous avez un problème ou une solution pour en corriger un ?

Modérateurs: yuscht, Modo

affichage d'alerte

Messagepar philou84 » Lun Août 06, 2018 9:53 am

Salut à tous,
Ça fait un bon moment que je n'ai plus posté mais j'ai un petit soucis avec ma belle.
Il y a 3 semaines (juste avant de partir en vacances), après avoir tiré un peu sur la 3eme (mais pas comme un fou non plus !!), un bip sonore a retenti, 2 voyants se sont éclairé (la clé et un autre un peu plus à gauche) et un message d'alerte au tableau s'est affiché.
Il va certainement falloir que je la fasse passer à la valise mais ce qui m'intrigue c'est qu'il y a 2 types de messages.
En fait au démarrage il me dit "contrôle de l'injection" et après avoir roulé un peu il me dit "contrôle de la pollution". Les 2 sont certainement en relation ...........
Il doit certainement y avoir une sonde quelque part qui déconne mais auriez vous des avis là dessus ?
Pour info : MRS3 Mod 2011 250CV

Merci
A+++++++++
philou84
P'tit Nouveau
 
Message(s) : 95
Inscription : Lun Août 17, 2015 10:45 am

Re: affichage d'alerte

Messagepar DomDom » Lun Août 06, 2018 12:19 pm

Pour le bip et un des deux voyants, ça peut être normal si tu as atteint le rupteur.
Le rupteur intervient à plus faible régime si le moteur est froid...

Pour l'autre voyant, un injecteur a peut-être mal supporté la coupure d'injection du rupteur ?
DomDom
Pilote
 
Message(s) : 4368
Inscription : Mer Mars 04, 2015 6:00 pm

Re: affichage d'alerte

Messagepar IIGaryII » Lun Août 06, 2018 1:14 pm

Au vu du modèle et de l'âge de la voiture, le moteur doit avoir entre 100 000 et 140 000 km.
Certaines pièces électroniques sont en fin de vie. Le mieux est de la passer à la valise afin que les alarmes t'aiguillent au mieux sur l'origine du problème.

Sur une MRS "stock", c'est à dire non modifiée au niveau moteur et non reprogrammée, les causes potentielles sont, en partant du plus probable :
- Sondes lambda fatiguées (directement incriminées par l'ordinateur de bord).
- Sondes de pression atmosphérique défaillantes (commande de boitier papillon incriminées + sonde lambda amont + raté d'allumage potentiel ; l'ouverture du papillon est mauvaise à cause de valeurs de pression atmosphérique erronées, entrainant un erreur pollution aux sondes lambdas, puisque le mélange air/carburant est mauvais).
- Catalyseur HS (alarme sonde lambda aval ; Le catalyseur ne transforme plus assez de polluants avant la sonde lambda aval).
- Mauvais carburation (sonde lambda amont + raté d'allumage potentiel ; bougies ou injecteurs fatiguées, ... ou mauvaise reprogrammation des paramètres de fonctionnement moteur).

Voilà, grosso modo, à quoi tu dois t'attendre. Rien de grave, à condition de s'en occuper tout de suite. Question tarif, selon la panne, ça oscillera entre 150 et 700 € environ, selon qu'elle(s) pièce(s) sont fatiguées.
Mégane 2 RS 2.0 T 225 Bleu Artic
IIGaryII
Débutant
 
Message(s) : 323
Inscription : Sam Déc 19, 2015 10:13 am

Re: affichage d'alerte

Messagepar philou84 » Jeu Août 09, 2018 9:50 am

Bonjour,
Je viens de prendre RDV avec mon garagiste et pour en avoir parlé rapidement avec lui, il penche plutôt effectivement pour une sonde lambda.
J'en serai plus lorsqu'il aura passé la valise, en espérant ne pas atteindre les 700€ de réparation !!! :sad: :sad:
Je vous ferai un compte rendu, ça peut servir à d'autre .............

GARY: J'aurai dû le préciser, la voiture a peu roulé, elle n'a que 65000 Kms ;-)

A++++++
philou84
P'tit Nouveau
 
Message(s) : 95
Inscription : Lun Août 17, 2015 10:45 am

Re: affichage d'alerte

Messagepar karl2-7 » Jeu Août 09, 2018 7:40 pm

Le message est partie ensuite ou il reste?
It's only after we've lost everything that we're free to do anything. "Fight club"

2012- Today: M3RS Cup Blanc Glacier, luxe, recaro, 250Ch
Avatar de l’utilisateur
karl2-7
Modérateur
 
Message(s) : 3113
Inscription : Lun Mars 01, 2010 5:33 pm
Localisation : Hérault (34)

Re: affichage d'alerte

Messagepar philou84 » Ven Août 10, 2018 1:10 pm

Salut,
Oui le message restait affiché en permanence.
Mon garagiste l'a passée hier après midi à la valise et il y avait 2 messages d'erreurs :
- Code DTC2263 "perte de puissance dans le circuit de suralimentation."
- Code DTC1525 "contacteur de régulateur/limiteur; valeur non plausible." Effectivement je suis parti 2 jours avec et sur l'autoroute y a pas eu moyen d'utiliser le régulateur.

Avant de partir dans des réparations onéreuses, mon mécano m'a dit que parfois les sondes pouvait envoyer de mauvais messages. Il m'a donc supprimé les messages d'erreurs et m'a dit de rouler comme ça pour le moment, voir si ça revenait ou pas. Pour le moment tout est nickel, elle fonctionne tout à fait normalement a tous les régimes :lol: . Même le régulateur est redevenu fonctionnel.
Je croise les doigts pour que ce ne soit pas plus grave.
Suite au prochain épisode .............. s'il y a en a un

A+++++++++
philou84
P'tit Nouveau
 
Message(s) : 95
Inscription : Lun Août 17, 2015 10:45 am

Re: affichage d'alerte

Messagepar yuscht » Sam Août 11, 2018 12:17 am

Dès qu'il y a un défaut lié à l'injection le régulateur/limiteur se met en sécurité du coup tant que le défaut n'est pas supprimé ou pas réparé le régulateur ne fonctionne pas.

Pour ton problème premier c'est peut être le capteur de suralimentation qui est encrassé ou qui n'accepte plus certaines valeurs. s'il faisait chaud ça peut jouer sur les paramètres. Quel est l'état de ton filtre à air ? S'il est encrassé il y a moins d'air qui passe du coup tu dois tirer plus dans ton moteur et tu vas vas plus dans les valeurs limites de fonctionnement du capteur de suralimentation.
Le capteur de suralimentation des premières M3RS était un peu trop sensible et donc du coup pouvait entraîner ce genre de problème
Avatar de l’utilisateur
yuscht
Admin
 
Message(s) : 33654
Inscription : Dim Juil 22, 2007 10:37 pm
Localisation : haut rhin 68

Re: affichage d'alerte

Messagepar philou84 » Sam Août 11, 2018 1:38 pm

Salut Yuscht,
Merci pour toutes ces précisions, c'est bon à savoir :lol: Si ça devait se reproduire, je ferai changer ce capteur de suralimentation directement.
Effectivement, nous avons eu une longue et dure période de canicule au moment où ça c'est produit (entre 38° et 40°).
Concernant mon filtre à air, il a été changé lors de la révision en début d'année, donc normalement pas de problème de ce côté là.
Toujours est-il que pour le moment tout fonctionne normalement :cheers: :cheers:

A+++++
philou84
P'tit Nouveau
 
Message(s) : 95
Inscription : Lun Août 17, 2015 10:45 am


Retour vers Problèmes et solutions

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 4 invité(s)