MISE A JOUR de R-Link

Gestion moteur , Installation Hifi etc ...

Modérateurs: YAYA, Modo

Re: MISE A JOUR de R-Link

Messagepar Jéjé62 » Sam Nov 04, 2017 9:24 pm

VincRS21 a écrit:C'est bizarre, je suis obligé d'aller sur MyRenault pour voir qu'effectivement il y a une mise à jour disponible.
La R-Link Toolbox (en bas à droite de la barre d'outil de windows) ne devrait-elle pas me le signaler ? Il me semblait que ça marchait comme ça sur mon précédent PC qui tournait sous windows 7.

Du coup j'ai lancé manuellement la demande de mise à jour, on verra demain quand je remettrai la carte SD dans la voiture :pale: :pale: :mrgreen:


Idem pour moi. Pas de changement de PC mais au debut j'avais le message quand je demarrais l'ordinateur pour la mise à jour du Rlink. Là j'ai du me connecter pour voir qu'il y avait une mise à jour de dispo. :scratch:
Mégane 3 RS 265, 2015, jaune Sirius, sellerie cuir, toit panoramique, sono BOSE, RS monitor, jantes TIBOR 18" gris anthracite, caméra de recul, intérieur leds, roue galette et intermédiaire tube inoxline
Image
Jéjé62
Pilote
 
Message(s) : 3828
Inscription : Mar Mars 29, 2016 8:55 am
Localisation : Pas-de-Calais

Re: MISE A JOUR de R-Link

Messagepar erwin9 » Dim Nov 12, 2017 5:48 pm

Pareil, mais moi ça a toujours été comme ça. :lol:
erwin9
Amateur
 
Message(s) : 1175
Inscription : Sam Avr 03, 2010 10:47 pm

Re: MISE A JOUR de R-Link

Messagepar VincRS21 » Dim Nov 12, 2017 5:50 pm

J'ai fait la mise à jour sans problème.
Et maintenant la petite barre d'outil sur l'ordi me demande de mettre la carte SD suite à de nouveaux éléments :scratch: :lol: :lol:
VincRS21

Megane II RS dci | Luxe | Chassis Cup | Gris Makaha => Vendue
Megane III RS Trophy 275 | Blanc nacré | #1508

ImageImageImage
Avatar de l’utilisateur
VincRS21
Modérateur
 
Message(s) : 8578
Inscription : Sam Fév 18, 2012 1:59 pm
Localisation : Dijon (21)

Re: MISE A JOUR de R-Link

Messagepar erwin9 » Mer Avr 11, 2018 10:45 am

La 11.343.2931893-8052 (notée V11.329 dans le panneau de notif sur My Renault) m'a été proposée aujourd'hui.
Je l'ai faite, pas de soucis particulier.
erwin9
Amateur
 
Message(s) : 1175
Inscription : Sam Avr 03, 2010 10:47 pm

Re: MISE A JOUR de R-Link

Messagepar Newjack » Mer Avr 11, 2018 2:02 pm

Merci pour l'info :salut:
Megane RS Cup 2014

Image
Avatar de l’utilisateur
Newjack
Conducteur
 
Message(s) : 854
Inscription : Jeu Mai 01, 2014 6:30 am

Re: MISE A JOUR de R-Link

Messagepar jéjéRS275 » Lun Mai 21, 2018 6:02 pm

Mise à jour faite ce jour. Chez vous aussi le rlink a redémarré deux fois?
jéjéRS275
Amateur
 
Message(s) : 1096
Inscription : Lun Août 04, 2014 6:56 pm
Localisation : Là où on s'y attend le moins

Re: MISE A JOUR de R-Link

Messagepar clientalexis » Lun Mai 21, 2018 7:12 pm

Yes sur ma Clio RS Trophy, même mise à jour...qui n'a rien amené de nouveau. Et n'a malheureusement pas deverouillé Android Auto. Ma soeur sur sa Twingo 3 a le même Rlink que sur M3RS et ma Clio et elle a cette fonctionnalité bien pratique...
Avatar de l’utilisateur
clientalexis
Pilote
 
Message(s) : 2169
Inscription : Sam Sep 26, 2009 12:24 pm
Localisation : Si on te le demande, tu diras que t'en sais rien! ;)

Re: MISE A JOUR de R-Link

Messagepar tty13 » Lun Mai 21, 2018 7:30 pm

Il me semble qu'il y a un tuto sur le forum pour activer Android Auto sur le R Link ...
Image
tty13
Expert
 
Message(s) : 9651
Inscription : Sam Août 30, 2014 7:44 pm

Re: MISE A JOUR de R-Link

Messagepar clientalexis » Lun Mai 21, 2018 7:33 pm

Ah bon? Tu m'intéresses là ! J'avais vu un tutoriel sur YouTube mais ça dépassait de loin mes connaissances informatiques ! :mrgreen: :arrow:
Je vais chercher sur le fofo.
Avatar de l’utilisateur
clientalexis
Pilote
 
Message(s) : 2169
Inscription : Sam Sep 26, 2009 12:24 pm
Localisation : Si on te le demande, tu diras que t'en sais rien! ;)

Re: MISE A JOUR de R-Link

Messagepar tty13 » Lun Mai 21, 2018 7:40 pm

Image
tty13
Expert
 
Message(s) : 9651
Inscription : Sam Août 30, 2014 7:44 pm

Re: MISE A JOUR de R-Link

Messagepar clientalexis » Lun Mai 21, 2018 7:44 pm

Merci ! :salut:
Avatar de l’utilisateur
clientalexis
Pilote
 
Message(s) : 2169
Inscription : Sam Sep 26, 2009 12:24 pm
Localisation : Si on te le demande, tu diras que t'en sais rien! ;)

Précédent

Retour vers Electronique

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron