Afficheur déporté qui fait boite de nuit !

Gestion moteur , Installation Hifi etc ...

Modérateurs: MaxzuRS, Modo

Re: Afficheur déporté qui fait boite de nuit !

Messagepar tiptoe » Ven Juin 24, 2016 12:24 pm

Personne pour un coup de main ?
Trophy n°85: 4 Michelin PS3 - 4 Viarouge Sport - Filtre Mousse Pipercross - Motul RBF600 - M1 x3000, le reste stock.
Avatar de l’utilisateur
tiptoe
Débutant
 
Message(s) : 448
Inscription : Jeu Mai 03, 2012 1:01 am
Localisation : Dans le Sud

Re: Afficheur déporté qui fait boite de nuit !

Messagepar yuscht » Ven Juin 24, 2016 9:08 pm

tiptoe a écrit:Salut

Je fais remonter le topic car le miens est HS
Le même que estelle_eric, un AFFA 3NAV avec fiche verte, c'est trop cher pour ce que c'est et introuvable en occaz

Savez-vous si n'importe quel afficheur peut aller?

Merci


si je ne me trompe pas, il faut le reprogrammer donc si tu n'as pas le bon au départ et qu'il est déjà pré-programmé tu ne pourras pas le reprogrammer une fois sur ta voiture...donc faudra soit le bon en occaz de suite soit un neuf
Avatar de l’utilisateur
yuscht
Admin
 
Message(s) : 33386
Inscription : Dim Juil 22, 2007 10:37 pm
Localisation : haut rhin 68

Re: Afficheur déporté qui fait boite de nuit !

Messagepar tiptoe » Ven Juin 24, 2016 10:41 pm

Merci yuscht, je comprend mieux
Neuf c'est cher.. D'occaz rare.. Et lorsqu'il y en a c'est 200€ mini.. :shock:

Bon ben je crois que je vais abandonner
Et mettre un support manomètre à la place

Merci, bonne soirée ;-)
Trophy n°85: 4 Michelin PS3 - 4 Viarouge Sport - Filtre Mousse Pipercross - Motul RBF600 - M1 x3000, le reste stock.
Avatar de l’utilisateur
tiptoe
Débutant
 
Message(s) : 448
Inscription : Jeu Mai 03, 2012 1:01 am
Localisation : Dans le Sud

Re: Afficheur déporté qui fait boite de nuit !

Messagepar L'Auvergnat » Mer Juil 26, 2017 10:11 am

Bonjour

Idem sur la mienne, l'afficheur principal (date, heure, radio) déconne dès que la température passe au dessus des 20°...

Celui des ouvrants très légèrement, rien de grave pour l'instant.

> 250€ neuf me dit mon garagiste, j'ai regardé sur le bon coin sans succès même en appelant les quelques personnes qui ont des méganes RS pour pièces, et là ?

Ce serait lequel des deux ?
Image

Image
"La vitesse, c'est dépasser"
Image
Avatar de l’utilisateur
L'Auvergnat
 
Message(s) : 11
Inscription : Mar Juil 25, 2017 8:24 am
Localisation : Riom (63)

Re: Afficheur déporté qui fait boite de nuit !

Messagepar L'Auvergnat » Mer Juil 26, 2017 2:59 pm

Bon alors j'étais prêt à le commander, Renault a répondu à mon garagiste que la pièce n'était plus fabriquée...

Avez vous les mêmes infos ?

Pouvez vous me dire si ce que j'ai trouvé sur EBay correspond à mon besoin ?

Merci de vos réponses
"La vitesse, c'est dépasser"
Image
Avatar de l’utilisateur
L'Auvergnat
 
Message(s) : 11
Inscription : Mar Juil 25, 2017 8:24 am
Localisation : Riom (63)

Re: Afficheur déporté qui fait boite de nuit !

Messagepar nero » Jeu Juil 27, 2017 12:28 pm

Démonte le tiens et regarde la référence. Tu sera c'est le quelle des deux par la suite. La réf commence par 8200 comme sur ceux de ta photo. Elle est généralement inscrit sur une étiquettes.
nero
P'tit Nouveau
 
Message(s) : 43
Inscription : Jeu Jan 26, 2017 4:59 pm

Re: Afficheur déporté qui fait boite de nuit !

Messagepar L'Auvergnat » Sam Juil 29, 2017 8:43 am

Sur la première photo on voit la causse verte mais le boitier semble différent alors que sur la deuxième on voit bien qu'il n'y a pas de bouton de réglage autour de l'écran de l'afficheur et ça ressemble bcp, ça n'est pas la méme référence mais ça vient du Royaume Uni donc bon?

On va voir, 20€ la pièce et 20€ de port, je ne risque pas grand chose
"La vitesse, c'est dépasser"
Image
Avatar de l’utilisateur
L'Auvergnat
 
Message(s) : 11
Inscription : Mar Juil 25, 2017 8:24 am
Localisation : Riom (63)

Re: Afficheur déporté qui fait boite de nuit !

Messagepar L'Auvergnat » Mar Août 29, 2017 4:34 pm

Bon, le fameux afficheur qui va avec la sono Cabasse à cosse verte et sans bouton apparent est le 8200107520.

Plus vendu chez Renault

J'ai fait 3 ou 4 casses c'est introuvable...

Rien non plus sur le bon coin pour cette référence...

J'en ai commandé un premier sur EBay pour pas cher mais l'envoi était pas conforme à la photo... j'en ai essayé un autre que j'attends, cette fois c'est le bon sur la photo (cosse verte) mais la référence dans le texte est pas le bonne (celle de la cosse rouge), je prie pour que ce soit le bon...
"La vitesse, c'est dépasser"
Image
Avatar de l’utilisateur
L'Auvergnat
 
Message(s) : 11
Inscription : Mar Juil 25, 2017 8:24 am
Localisation : Riom (63)

Re: Afficheur déporté qui fait boite de nuit !

Messagepar run rs » Mer Août 30, 2017 3:45 am

Ca pique :shock:
http://www.allcarpartsfast.co.uk/renaul ... 0-display/

Mais attention:
viewtopic.php?f=44&t=50159&p=1075980&hilit=allcarpartsfast#p1075980

Le mien aussi en cabasse depuis quelque temps fait le sapin :santa:
Joël
Mégane RS CS 2004 Gris Technique
run rs
Débutant
 
Message(s) : 360
Inscription : Dim Mai 27, 2007 8:49 am
Localisation : Ile de la Réunion *974*

Re: Afficheur déporté qui fait boite de nuit !

Messagepar gtseb » Mer Août 30, 2017 7:26 pm

Quelqu'un l'a déjà ouvert cet afficheur? Vu l'électronique sur ce genre de petit bloc, cà ne doit pas être difficile de trouver la maladie (soudure foireuse, petit court-jus ou interférence sur des composants avec l'humidité,....) Ca ne doit pas chercher loin à le réparer. ;-)
gtseb
Débutant
 
Message(s) : 430
Inscription : Dim Oct 05, 2014 1:38 pm

Re: Afficheur déporté qui fait boite de nuit !

Messagepar gordini21 » Ven Sep 01, 2017 4:27 pm

les écrans LCD sont alimentés si j'ose dire par contact souvent il suffit d'appuyer un peu fort sur le tour de l'écran à l'endroit ou ça le fait pour que ça remarche
sur mon ancienne RS je faisait ça et j'étais tranquille 6 mois min je n'ai jamais eu besoin de l'ouvrir.

Si vous démontez attention à ne pas mettre de bombe à contact sur la partie connectique dixit un ami électronicien il faut juste nettoyer à l'alcool sans forcer les contacts et remonter éventuellement augmenter légèrement la pression
gordini21
Conducteur
 
Message(s) : 771
Inscription : Sam Oct 08, 2011 4:34 pm

Re: Afficheur déporté qui fait boite de nuit !

Messagepar yuscht » Ven Sep 01, 2017 10:16 pm

Si la pièce n'est plus disponible/ fabriquée le plus simple est de la démonter et trouver une société qui répare ça
Au garage on bosse avec une boîte dans le bas Rhin qui fait les réparations des tableaux de bord, écrans, etc...

Faut regarder sur le net s'il n'y a pas des boîtes qui font ça dans ton coin
Avatar de l’utilisateur
yuscht
Admin
 
Message(s) : 33386
Inscription : Dim Juil 22, 2007 10:37 pm
Localisation : haut rhin 68

Re: Afficheur déporté qui fait boite de nuit !

Messagepar gtseb » Sam Sep 02, 2017 11:24 am

gordini21 a écrit:les écrans LCD sont alimentés si j'ose dire par contact souvent il suffit d'appuyer un peu fort sur le tour de l'écran à l'endroit ou ça le fait pour que ça remarche
sur mon ancienne RS je faisait ça et j'étais tranquille 6 mois min je n'ai jamais eu besoin de l'ouvrir.

Si vous démontez attention à ne pas mettre de bombe à contact sur la partie connectique dixit un ami électronicien il faut juste nettoyer à l'alcool sans forcer les contacts et remonter éventuellement augmenter légèrement la pression

A ce que tu dis, ça sent le mauvais contact... soudure sèche ou nappe du lcd mal conçue s'il y en a une?
Je vais en récupérer un en casse (à moins que quelqu'un en a un hs ce serait plus simple) pour faire ce que j'aime trouver, résoudre des pannes et expliquer comment fiabiliser à moindre coût quand c'est possible.
gtseb
Débutant
 
Message(s) : 430
Inscription : Dim Oct 05, 2014 1:38 pm

Précédent

Retour vers Electronique

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité